P-Stats.com - Player Stats Network (www.p-stats.com)

SemFi (www.semfi.de)

Probleme rund um die Beta-Version

Benutzeravatar
Borderliner71
General
General
Beiträge: 7351
Registriert: Mi 17. Sep 2008, 15:42
Wohnort:

Re: Probleme rund um die Beta-Version

Beitrag von Borderliner71 » Fr 29. Jan 2010, 17:58

Naja, normal würde ich jetzt nicht sagen! Aber CTD´s sind milde ausgedrückt häufig im Augenblick, das ist schon richtig. Abwarten und Tee trinken, würde ich sagen. ;)
Nein, es liegt weder an meinem Ping, noch an meinem Rechner...
Ich BIN so schlecht!!!

Benutzeravatar
mad_flyer_one
General
General
Beiträge: 8623
Registriert: Do 21. Feb 2008, 14:33
Wohnort:

Re: Probleme rund um die Beta-Version

Beitrag von mad_flyer_one » Fr 29. Jan 2010, 17:59

Ein paar BtD hatte ich schon, lag aber gestern eher an den Server.
Ansonsten...
Welche Graka hast Du? ATI hat leichte Probleme mit Treibern. Nvidia hat weniger Probleme.
Am Besten...
wir border schrieb: Abwarten und nicht verrückt machen. ;)
Grüße
mad_flyer_one
_________________
Durch die richtige Formulierung eines Problems hat man bereits die halbe Lösung.
von Albert Einstein
Bild

overkill
Private First Class
Private First Class
Beiträge: 6
Registriert: Mo 21. Dez 2009, 18:26
Wohnort:

Re: Probleme rund um die Beta-Version

Beitrag von overkill » Fr 29. Jan 2010, 18:46

Also ich hab nen Dual core E 6400 2.13 Ghz
4 GB Arbeitsspeicher
Grafikkarte ist ne HD 4850 mit 512 MB

Necrokales

Re: Probleme rund um die Beta-Version

Beitrag von Necrokales » Fr 29. Jan 2010, 18:49

Weis einer wie man einen mist installer bekommt, der funktioniert ??
bei mir klapt bis keiner Oo

Necrokales

Re: Probleme rund um die Beta-Version

Beitrag von Necrokales » Fr 29. Jan 2010, 19:01

hat sich vorerst erledigt lade mir das gerade auf www.fileplay

Floppy
Beiträge: 2001
Registriert: Sa 20. Jun 2009, 19:56
Wohnort:

Re: Probleme rund um die Beta-Version

Beitrag von Floppy » So 31. Jan 2010, 11:17

Ich hatte bis zur Installierung des neusten Nvidia Grafiktreiber nur BtD.
Danach war alles gut und ich konnte das Spiel starten.
Doch kam das nächste ich musste meine MX700 ( Logitech Maus ) auf den neusten Treiberstand bringen und ingame die Bewegung des Soldaten neu konfigurieren.

Nur diese Lags sind echt grausam ! :fred:

Richthofen
Beiträge: 1970
Registriert: Do 16. Jul 2009, 21:21
Wohnort:

Re: Probleme rund um die Beta-Version

Beitrag von Richthofen » So 31. Jan 2010, 13:55

laggs und btd halten sich mittlerweile bei mir in grenzen. wenn lag dann zwar richtig und ich kriegs kotzen, aber wie gesagt im vergleich zu freitag weniger geworden.
ich hänge dagegen öfter mal irgendwo fest. meistens an bäumen oder so.

Benutzeravatar
Borderliner71
General
General
Beiträge: 7351
Registriert: Mi 17. Sep 2008, 15:42
Wohnort:

Re: Probleme rund um die Beta-Version

Beitrag von Borderliner71 » Mi 3. Mär 2010, 14:55

Die Beta-Phase von Battlefield Bad Company 2 ist rum, daher...

:closed:
Nein, es liegt weder an meinem Ping, noch an meinem Rechner...
Ich BIN so schlecht!!!

Gesperrt

Zurück zu „Technische Probleme bei BC2“